Return to release notes

What's New in Version 7.11

  • Updated map control to feature significant improvements to the map view including:
    o Added support for base map image size of 60 MB or more depending on the hardware
    o Added keyboard shortcuts for operations including unselecting, deleting, selecting all, multiple selection, copying, and pasting
    o Added mouse wheel operation for zoom in and out
    o Improved map update when adding and deleting objects and removed the unnecessary Redraw toolbar
    o Improved object selection so that if any part of an object is selected, the entire object will be selected
    o Updated displaying style for some objects in the Map Tab
    o Updated projection form to include coordinate system with more projections
    o Removed the unnecessary projection settings when importing shapefiles
    o Removed unnecessary projection group box and combined the View tab into Map Data Tab in Map Manager

  • Added a feature to allow importing of 2D and 3D geometric data with AutoCAD's .dwg/dxf file formats

    2D 3D Import-BREEZE AERMOD(1)

     

  • Added a table in Results Summary that provides receptors with the top 10 concentrations

    Results Summary - BREEZE AERMOD

  • Modified Hourly Emission File Editor to create hourly emission records for open pit, EPA line, and buoyant line sources

    Hourly Emission File Editor - BREEZE AERMOD

  • Added a warning message about a flare's temperature if a flare is defined

  • Increased the line length limitation and file name length limitation in the input file for version 09292 and later

  • Added a warning message if the elevation field is left blank in the Data Tab

  • Added a note for users to set up additional buoyant line source parameters

  • Changed the emission rate unit for buoyant line sources from g/s/m2 to g/s to reflect the U.S EPA's documentation typographical error

Bug Fixes

  • Fixed a bug that caused the program to crash when reading certain ISC input files

  • Fixed a bug that prevented basic MetView from being launched in the Meteorology section or the Project Tools

  • Fixed a bug that prevented variable emission rate factors to be defaulted to the value of one when switching temporal options

  • Fixed a bug that prevented Zoom to function from displaying proper objects

  • Fixed a bug that dropped the dry depletion option when reading ISC input files

  • Fixed a bug that caused the program to crash when using the keyboard to input Start Hour or End Hour data into the Hourly Emission File Editor

  • Fixed a bug that caused the program to crash when clicking on Stop for Schedule Runs

Known Issues

  • When the multi-year option is enabled in the Control Options, subsequent years must be run immediately after prior years in order properly read the output files.

  • Some USB Hardware Keys (dongles) for multi-core licenses of AERMOD that were issued for use with the 11103 and earlier executables will not be compatible with the most recent editions of the AERMOD Parallel and BREEZE AERMOD Parallel executables. These keys may need to be updated; please contact Support with related questions.

  • Event runs must be executed immediately after the corresponding standard AERMOD run.

  • Some numbers (e.g., ones that have a low number of or no decimal places) may be carried out to a higher number of decimal places when converting between different units of measure in both the Data tab and the Sources form of the Project tab, resulting in a loss of precision.

 

Return to release notes