Return to release notes

What's New in Version 7.9.1

  • Implemented a new function to allow users to run AERMAP with relative coordinates.

    AERMAP Run - BREEZE AERMOD

  • Overhauled the BREEZE AERMOD start page with a new informative layout.

    New Star page 7-9-1 - BREEZE AERMOD

     

  • Added a “Remember me” feature to assist users with their My BREEZE login information.

    Remember me - BREEZE AERMOD

Bug Fixes

  • Background concentrations and background ozone concentrations were not displayed properly.

  • Rotating a base map caused the software to crash if the base map was in a file size larger than 4 MB.

  • The sorting function in the Data Tab did not work properly.

  • Addressed an issue that caused certain numbers to lose precision when converting between units in the Data tab. As a result of this fix, the unit conversion in the Data tab is consistent with the unit conversion in the Sources form of the Project tab for these numbers.

Known Issues

  • When the multi-year option is enabled in the Control Options, subsequent years must be run immediately after prior years in order to properly read the output files.

  • Some USB Hardware Keys (dongles) for multi-core licenses of AERMOD that were issued for use with the 11103 and earlier executables will not be compatible with the most recent editions of the AERMOD Parallel and BREEZE AERMOD Parallel executables. These keys may need to be updated; please contact Support with related questions.

  • When using the click/drag tool to add rectangular objects in the Map Tab, in some cases the orientation of the object will "flip" requiring the user to manually move it to the originally intended position. It is recommended that users begin drawing all rectangular objects in the bottom left corner of the object to avoid this orientation flip.

  • Event runs must be executed immediately after the corresponding standard AERMOD run.

  • Some numbers (e.g., ones that have a low number of or no decimal places) may be carried out to a higher number of decimal places when converting between different units of measure in both the Data tab and the Sources form of the Project tab, resulting in a loss of precision.

 

Return to release notes