Return to release notes

What's New in Version 7.9.2

  • Implemented a feature to allow users to set opacity of map layers

    Map Opacity Feature - BREEZE AERMOD

  • Added a feature to retain the view in the Map Window

  • Added a Zoom To operation so that users can zoom to specific model objects

    Zoom To - BREEZE AERMOD

  • Removed the limit on the total number of boundary receptors

  • Improved network dongle efficiency

  • Added the capability to display the AERMOD input file name in the printed summary report

  • Implemented a new function to directly open a Source Window from Source Options Window allowing users to review changes such as variable emission rates specified for the source

  • Incorporated a feature to allow users to enable/disable sorting function in the Data Tab

  • Implemented a function in the Data Tab to check the number of vertices/corners for circular area sources and circular buildings

  • Improved Reports Tab display by setting BREEZE AERMOD input file layout to 108 characters per line

  • Limited the external file names with short path to 80 characters

  • Listed only sources in the "Source Option - Hourly file - Associated Sources" window and removed the source group from it

  • Enabled a new feature to automatically empty "Base elevation" when changing a surface file (.sfc) with a new surface station number

Bug Fixes

  • Fixed a bug that failed to display fence lines in 3D Analyst Map View Tab after running the model in BRMS and merging results by BRMS merger

  • Fixed a bug that caused inconsistent coordinate accuracy for some model objects

  • Fixed a bug that prevented result output files to zip into .amz file when using AERMOD Parallel executables in Windows 8.1

  • Fixed an issue that caused BACKGROUND was not shown/hidden as a source name from source options when specifying background concentrations.

  • Fixed a bug that sometimes caused the Saving/Copying image feature in the Map Tab to not work properly

  • Fixed an issue that prevented editing U.S. EPA line source parameters in the Data Tab

  • Fixed an error that caused Circular Building, Circular Area sources, Polar Grid, Polar Object Arrays, and Radius Selection to not display as a circle

  • Fixed an issue that sometimes caused AERMOD to crash when operated from remote desktop control

  • Fixed a bug that caused some input files with certain urban option to not load properly

Known Issues

  • When the multi-year option is enabled in the Control Options, subsequent years must be run immediately after prior years in order to properly read the output files.

  • Some USB Hardware Keys (dongles) for multi-core licenses of AERMOD that were issued for use with the 11103 and earlier executables will not be compatible with the most recent editions of the AERMOD Parallel and BREEZE AERMOD Parallel executables. These keys may need to be updated; please contact Support with related questions.

  • When using the click/drag tool to add rectangular objects in the Map Tab, in some cases the orientation of the object will "flip" requiring the user to manually move it to the originally intended position. It is recommended that users begin drawing all rectangular objects in the bottom left corner of the object to avoid this orientation flip.

  • Event runs must be executed immediately after the corresponding standard AERMOD run.

  • Some numbers (e.g., ones that have a low number of or no decimal places) may be carried out to a higher number of decimal places when converting between different units of measure in both the Data tab and the Sources form of the Project tab, resulting in a loss of precision.

 

Return to release notes